Enkord.com

Enkord.com (http://www.enkord.com/forum/index.php)
-   Totem Tribe (http://www.enkord.com/forum/forumdisplay.php?f=2)
-   -   Found all the gems but it still says I'm at 99% (http://www.enkord.com/forum/showthread.php?t=461)

jdlang22 11-19-2009 06:08 PM

Found all the gems but it still says I'm at 99%
 
Hi! I have used the gem utility tool and it said I had one missing gem, which I quickly found when I knew where to look. I've tracked every gem I've found and have found every single one but my game still says I'm at 99% for the finding the gems! I really want to get to the moon level but I can't figure out what went wrong. I ran the utility tool again and this time nothing was missing. Could my game have a glitch?:(:(

Luna 12-04-2009 01:32 AM

Worst with me:I have 21 gems from each island and I'm still with 95%.

How many gems does have at each island?

And the gem utility tool do not work for me.

Thanks.

Guro 12-04-2009 07:30 AM

Probably, you have missed some secret levels, that also have gems.
Did you visited Lonely Iceberg and Lost Temple?
Also there are gems that you cannot find during first visit of island, e.g. on the 1st island - Tetala.

Good Luck

Daphne 01-10-2010 11:23 AM

I have the same problem as the precious writer
 
I have version 1.04, have also run the gem program which I appreciated, I had found all gems showing I had 95% on Rainbow Island:confused:. I didn't find any gems on Lost Temple and that is the only place the gem program could offer me assistance, could someone please help me..:D Have I done something incorrectly? I have completed the island fully as far as I can see:eek: I look forward to your help with baited breath oh gosh I am rambling aren't I;) Love Daphne

Guro 01-12-2010 02:24 PM

Greetings, Daphne.
To get gems on Lost Temple island you have to enter special color-code using lanterns near the lake, the one you can found on the island of Worship.
Good luck!
Let us know if you want more hints.

Daphne 01-13-2010 10:14 AM

Jems count now achieved, thanks
 
Thanks for your help I had wondered about keeping those colours, you guys are magic and the game rocks. Can't wait until the next one comes out. Love ya all:D
Daphne:)

darbrand 01-18-2010 05:25 AM

Quote:

Originally Posted by jdlang22 (Post 2220)
Hi! I have used the gem utility tool and it said I had one missing gem, which I quickly found when I knew where to look. I've tracked every gem I've found and have found every single one but my game still says I'm at 99% for the finding the gems! I really want to get to the moon level but I can't figure out what went wrong. I ran the utility tool again and this time nothing was missing. Could my game have a glitch?:(:(

Did this ever get answered? The same thing has happened to me. I have found all the gems (checked with the gem utility tool) and it still says only 99%. Do I have and old version with a bug in it?

Guro 01-18-2010 07:47 AM

Check your game version ( You can find it in the lower left corner of main menu screen ). 1.02 and later are OK, 1.0 and 0.3xx are defected.

darbrand 01-18-2010 04:55 PM

upgrade?
 
I have 1.0 is there a way to upgrade it?

Guro 01-19-2010 06:30 AM

Check this.
http://www.enkord.com/forum/blog.php?b=30


All times are GMT. The time now is 08:02 AM.

Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.