PDA

View Full Version : Purchased game, but license code doesn't work


net1425
02-10-2011, 11:47 PM
Hi,

could someone from support please contact me, since I've already both emailed you, and send a message via the online contact form (which presumably wouldn't have been caught by any Spam filter).

I purchased Totem Tribe Gold earlier today, paid by Paypal, got all the emails from RegNow and Paypal, including order number and license code, but the code doesn't work. The message I am getting is "The name/key you entered does not appear to be valid. Please try again.", but I've definitely entered the correct one.

Please, can someone do something to activate this.

Thank you!

berserker
02-11-2011, 09:19 AM
Try not to enter the code, buty to copy and paste the code. Chances are you are making some typo, like entering O (letter) instead of 0 (number).

net1425
02-11-2011, 10:45 AM
Try not to enter the code, buty to copy and paste the code. Chances are you are making some typo, like entering O (letter) instead of 0 (number).


Copy/Paste is exactly what I did. It's definitely not human error - the code's not working. Please advise how I can PM anyone to given them the details so that they can sort it out.

Thank you!

net1425
02-11-2011, 02:58 PM
Just to add to my previous message: I have actually emailed you my order details already AND send them via you website contact form, but just in case this is not easily identifiable (not sure how many emails of a similar nature you receive), I'm happy to provide them again, bunt don't particularly want to quote them in the forum. Hence my suggestion to send a PM to an administrator/moderator, but I can't seem to find a way to do so.

Would really appreciate your help. It's now one day since I purchased it and I do find it quite frustrating that I cannot access a piece of software that I paid for because the licensing code is incorrect or requires activation...

berserker
02-13-2011, 02:00 PM
You can click on my nickname and select "Send private message to berserker" option to send the PM.

net1425
02-13-2011, 03:07 PM
Thanks for your reponse. However, I do not see that option. When I click on your Nickname, I only see the following:

http://www.datazap.net/sites/arts-n-crafts/Enkord.jpg

If I go to your Public Profile, there is no option to PM you either. I've also tried adding you as a contact first, but that doesn't seem to make any difference. I've now sent you a friend request, in case this is what's needed to allow me to PM you.

BTW, I did send another email yesterday, the 12th Feb, (my third so far) forwarding the full registration email I received from Enkord, when I purchased the software (so the email subject line is 'Re: Your Order for Totem Tribe') - this time I CC'ed RegNow.
Do you actually have any mechanism of checking the Enkord support email or is this beyond your control?

You do seem to respond on the forums, so I can see that you are putting in time to attend to questions. Just asking, as this lack of reponse to emails doesn't come across as very professional, and I am wondering why they are not responded to, yet forum posts are.

After all, my question relates to personally not being able to run the software AT ALL, and not to a specific question of the game (ie. 'where the last gem', or 'help, I can't find all crystals' etc).
I did purchase the game, because I'd bought and finished the original Totem Tribe via Big Fish, and was really impressed with the quality and thought that had gone into designing it, so the way Enkord is attending to support is a real let-down, and may well affect my decision to buy future games. Games are meant to be for relaxation, and having to send all these emails and forum posts just to get something very fundamental such as access to the game sorted ain't relaxing.

Sorry, this is not meant as a silly, pompous threat, but I just thought I'd give you a customer's genuine and hopefully helpful feedback, and I sincerely hope it doesn't get filed under the list of email/posts, which in your head might be labelled 'The customer is bothering me'...

Thank you!

berserker
02-15-2011, 12:13 PM
Weird about no having send PM option... Maybe some kind of forum bug, will check it out.

We've put some effort and browsed our junk folder for the past month and for some strange reason your mail was ending up there. The website form is generating email to support inbox too so it's basically the same.

Anyway, looks like you've purchased the game via one of the discount sites. While key is working, it fits original Totem Tribe, not Totem Tribe Gold. Probably you've been misinformed on the site you've been making this purchase, cause when you download the demo on Enkord.com and purchase it, you will receive proper key.

CoyoteRed
02-05-2012, 04:49 PM
Hello,

I have the same issue. I've both emailed and used the website contact page with no answer.

The wife would like to play the game again. She never did get to finish it.

Thanks!

CoyoteRed
02-15-2012, 02:37 PM
Hello? The wife keeps asking whether I've found a solution to her issue. I keep saying "still nothing." She is very disappointed.

I can't PM as the option is not there.

Cyberomega
02-18-2012, 10:05 PM
Weird, I created a new account and it gave me the option to send a pm to Beserker. Wonder if net1425 forum account is bugged.

Cyberomega
02-18-2012, 10:25 PM
Ok, very weird. I sent you a message, Beserker and its not showing in my sent messages.

CoyoteRed
02-19-2012, 03:31 AM
I just "friended" him and added him to my contacts, but still do not see any way to PM him. I have sent several e-mails with the purchase information to the contact e-mail addy, and have been completely ignored.

Cyberomega
02-19-2012, 01:16 PM
Something might be glitched with their email server. Like I said for some reason my messages aren't being sent to him. So I don't think they are ignoring your emails. They aren't getting them.

CoyoteRed
02-19-2012, 02:49 PM
OK, so how do I get the issue resolved? He does seem to be ignoring my forum posts.

Cyberomega
02-19-2012, 03:26 PM
Well, his ISP might be down and he might not be able to reply. I know he tries to reply as soon as he can. Just for my information how many digits was the license code?

CoyoteRed
02-19-2012, 06:47 PM
10 Alphanumeric

Cyberomega
02-19-2012, 07:11 PM
Weird the key I have for my full version game is 5 sets of 6 alphanumeric characters.

Likes this

XXXXXX-XXXXXX-XXXXXX-XXXXXX-XXXXXX

Yeah something must be going on with Berzerker being able to respond because like I said he responds as fast as possible.

Cyberomega
02-19-2012, 09:59 PM
I sent you a test pm, let me know if you received it.

totemcat
02-19-2012, 11:10 PM
I am also trying to get my registration code resent for two months now. I have gotten no response through email and was told to send a pm but seem unable to. I would like help contacting support. I purchased gold through this site but just need my registration code since I changed computers. Thanks.

Cyberomega
02-23-2012, 05:19 PM
Wasn't the original registration code sent to you by email?

totemcat
02-24-2012, 04:21 AM
I do not have emails from that long ago left on my email server. I have sent multiple support emails, all with no response as well as was told to pm berserker with my info, however the forum won't let me send a pm. Any help is appreciated as my son loves this game.

Cyberomega
02-24-2012, 04:56 AM
Hmmmmm, boy I wish I worked at Enkord then I could help you. Seems like Berserker might be having problems logging in. He hasn't responded to my pms. Hmmm I will try another person.

Cyberomega
02-24-2012, 05:00 AM
Trying to see if I can send a direct email to support. Let me see if it works. Please be patient. I know, you have been waiting awhile.

totemcat
02-24-2012, 05:04 PM
Thanks. Any help is appreciated!

Cyberomega
02-24-2012, 07:09 PM
Yeah, something is going on with their email server. Still waiting for a response. Must be the company that handles their email.

berserker
02-29-2012, 09:01 PM
Sorry, I've been absent on forums for some time and support emails could get wiped by spam filter. So if you have trouble getting response, PM me and I will do my best to help you. I've addressed the issue of CoyoteRed already, and totemcat, check your private messages inbox too.

Cyberomega
02-29-2012, 09:04 PM
Sometimes even when I tell my email to not put certain people and companies as spam they still end up in my spam folder.

totemcat
03-01-2012, 07:18 PM
Thanks for your help. My son is enjoying playing the game again, probably for the tenth time. We can't wait for the sequel.

nikkil
04-28-2012, 04:10 PM
Glad to see this working for you. Some mail service have an automated scripts in detecting Spam.

Sadly, it's not 100% accurate. Good luck. https://imagicon.info/cat/14-22/vbulletin-smile.gif

An81angel
12-06-2012, 08:25 AM
Ok, very weird. I sent you a message, Beserker and its not showing in my sent messages.

This is also happening to me when i try to send a pm to berserker. I too need a reminder of my Totem Tribe Gold registration key, like so many others in this thread. I checked my email but I don't have any that far back. Thanks for your help!

berserker
12-07-2012, 08:50 AM
Check your private messages here on forums.